Auteur Sujet: Problèmes et questions sur le site et le forum.  (Lu 6831 fois)

Hors ligne Lio

  • BOSS
  • *****
  • Messages: 1702
  • Karma: +12/-5
Re : Problèmes et questions sur le site et le forum.
« Réponse #30 le: 14 juin 2006 à 21:52:52 »
super excellente nouvelle et alors chapeau pour n avoir perdu aucun mail ....

desole je ne peux pas mettre de smiley avec Aweb !!!

un grand bravo a toute l equipe et vive le redemarrage

Lio
A1200PPC+BVPPC (en tour), A1200+B1260, A1200+B1230, AmigaOneG4@1.26GHz+ATI Radeon 9000PRO+AmigaOS4.1, Amiga X-5000@2x2GHz+Radeon R7-250+(pre)AmigaOS4.1FE

Hors ligne Sebkos

  • Pirate Zombi
  • Administrateurs
  • BOSS
  • *****
  • Messages: 4147
  • Karma: +16/-1
  • Collectionne les têtes de poisson séchées...
    • Insert Disk II
Re : Problèmes et questions sur le site et le forum.
« Réponse #31 le: 14 juin 2006 à 23:00:29 »
Je suis heureux de voir que le retour du forum vous fasse plaisir!  :flower: (amis)

Dommage par contre que Lio ne puisse pas utiliser les smileys ....  :-(



Hors ligne Human Ktulu

  • BOSS
  • *****
  • Messages: 1058
  • Karma: +0/-5
    • Aeries Guard
Re : Problèmes et questions sur le site et le forum.
« Réponse #32 le: 14 juin 2006 à 23:16:11 »
Pour les smilets on peut toujours faire une table de correspondance , par exemple " : 9 " (sans espace) = " :9 "

Hors ligne TJMK

  • Administrateurs
  • BOSS
  • *****
  • Messages: 3026
  • Karma: +15/-2
    • Insert Disk 2
Re : Problèmes et questions sur le site et le forum.
« Réponse #33 le: 15 juin 2006 à 08:45:48 »
Ah voui, il faudra aussi changer votre profil !

Y'a des avatars qui ont sautés, faudra les réuploader, et pour ceux qui ont mis du HTML dans leur signature, et bien elle n'est plus valide, utilisez le BBCodes pour pouvoir faire la même chose qu'auparavant.  ;)

Si vous voyez du code qui devrait être remplacé par un smiley, signalez-le aussi, on a peut être pas tout vu.  :lol:

Hors ligne Aligarion

  • AMIGAISTE MASTER
  • *****
  • Messages: 688
  • Karma: +2/-2
    • Amiga Chapter.Two
Re : Problèmes et questions sur le site et le forum.
« Réponse #34 le: 15 juin 2006 à 08:49:46 »
Bonjour à toute l'équipe et au visiteurs de passage ! ^_^

Content que le forum soit enfin de retour sur la toile. (saute) (saute)

Bonne continuation ! (saute)

Hors ligne Lio

  • BOSS
  • *****
  • Messages: 1702
  • Karma: +12/-5
Re : Problèmes et questions sur le site et le forum.
« Réponse #35 le: 15 juin 2006 à 19:41:05 »
@ Sebkos et l equipe du code :

je vois les smileys mais quand je clique dessus rien ne se passe, je pense que c est une histoire de javascript car quand je passe dessus, y a marqué "javascript: void(0);"

Lio
A1200PPC+BVPPC (en tour), A1200+B1260, A1200+B1230, AmigaOneG4@1.26GHz+ATI Radeon 9000PRO+AmigaOS4.1, Amiga X-5000@2x2GHz+Radeon R7-250+(pre)AmigaOS4.1FE

Hors ligne Sigfrodi

  • Codeur
  • Team
  • AMIGAISTE MASTER
  • *****
  • Messages: 972
  • Karma: +0/-1
    • Emu Nova
Re : Re : Problèmes et questions sur le site et le forum.
« Réponse #36 le: 15 juin 2006 à 20:39:14 »
@ Sebkos et l equipe du code :

je vois les smileys mais quand je clique dessus rien ne se passe, je pense que c est une histoire de javascript car quand je passe dessus, y a marqué "javascript: void(0);"

Lio

Y a de fortes chances que ça soit lié au JavaScript, surtout pour peu que ça exploite le DOM... Je ne peux pas garantir que je puisse y faire quelque chose mais j'essaierai de jeter un oeil (je m'occuperai d'abord des challenges cela dit)... Tu utilises quel navigateur? Et s'il dispose d'un débogueur JavaScript, il te sors quelque chose quand tu cliques sur un smiley?

"A furore Linuxorum libera nos, Domine" Steve Balmer

Hors ligne TJMK

  • Administrateurs
  • BOSS
  • *****
  • Messages: 3026
  • Karma: +15/-2
    • Insert Disk 2
Problèmes et questions sur le site et le forum.
« Réponse #37 le: 15 juin 2006 à 21:48:17 »
Y a de fortes chances que ça soit lié au JavaScript, surtout pour peu que ça exploite le DOM...

Ce serait pas plus les TOM ???

DOM-TOM ...

Bon, ok ...

nowhereman

  • Invité
Re : Problèmes et questions sur le site et le forum.
« Réponse #38 le: 15 juin 2006 à 23:03:31 »
en tout cas, il est chouette ce forum
'connaissais pas !
en plus y a un converter phpbb2->smf... (w00t)
il est bien au niveau secure ? (spam,bot)
parce que là, je sature grave avec Amigamuseum... le systeme antibot ne fonctionne pas du tout, le forum est archi spammé

Hors ligne TJMK

  • Administrateurs
  • BOSS
  • *****
  • Messages: 3026
  • Karma: +15/-2
    • Insert Disk 2
Re : Re : Problèmes et questions sur le site et le forum.
« Réponse #39 le: 16 juin 2006 à 00:24:43 »
il est bien au niveau secure ? (spam,bot)

On peut si on le souhaite demander une activation par le membre lors de son enregistrement par exemple ...

Pareil, je ne connaissais pas jusqu'à ce que je m'intéresse à un vieux forum, le YabbSE, voulant voir ce qu'il valait à notre époque, je suis tombé sur le SMF, qui prend la relève de YabbSE et qui est le pendant de Yabb.

Mais quels sont tes problèmes sur PhpBB ? Sur le forum de TITAN est ce que l'enregistrement de membres demande une activation du compte par mail ? Ou par la saisie d'un code de sécurité (les images qui sont légèrement cryptées) ?

nowhereman

  • Invité
Re : Problèmes et questions sur le site et le forum.
« Réponse #40 le: 16 juin 2006 à 12:13:20 »
saisie du code de securité
et c'est pas ce qu'il y a de mieux
mais je suis pas admin (du moins il faut que je prenne la place de Titan pour gerer ça)

Hors ligne Sigfrodi

  • Codeur
  • Team
  • AMIGAISTE MASTER
  • *****
  • Messages: 972
  • Karma: +0/-1
    • Emu Nova
Re : Re : Re : Problèmes et questions sur le site et le forum.
« Réponse #41 le: 16 juin 2006 à 13:26:02 »
Pareil, je ne connaissais pas jusqu'à ce que je m'intéresse à un vieux forum, le YabbSE, voulant voir ce qu'il valait à notre époque, je suis tombé sur le SMF, qui prend la relève de YabbSE et qui est le pendant de Yabb.

Bah j'te l'avais signalé par mail TJ...

@Nowhereman : Tu as la dernière version de PHPBB? Elle date du 9 Juin --> http://www.phpbb-fr.com/news.php#68

"A furore Linuxorum libera nos, Domine" Steve Balmer

nowhereman

  • Invité
Re : Problèmes et questions sur le site et le forum.
« Réponse #42 le: 16 juin 2006 à 16:08:38 »
non pas encore
je suis resté à la 2.0.19
je vais essayé (mais j'y crois pas trop)

Hors ligne Thes

  • Administrateurs
  • BOSS
  • *****
  • Messages: 1182
  • Karma: +1/-2
Re : Problèmes et questions sur le site et le forum.
« Réponse #43 le: 16 juin 2006 à 20:28:56 »
Yo !  (w00t)

Un grand coucou à TOUTES (quelles se manifestent svp ^_^) et à TOUS !

Le forum est de nouveau sur les rails, merci aux initiateurs pour cette reprise tant attendue  :flower: !!!

 (amis)

Hors ligne Lio

  • BOSS
  • *****
  • Messages: 1702
  • Karma: +12/-5
Re : Problèmes et questions sur le site et le forum.
« Réponse #44 le: 16 juin 2006 à 21:07:21 »
j ai un autre souci : je n arrive pas a poster dans certains forums...

y a t il un truc a regler de mon coté (du genre RFC...) ?

Lio

EDIT : y a un bien un debogueur de javascript dans AWeb 3.5 beta8 mais je ne sais pas comment m en servir. Apparement je peux faire un dump.
c est ca que tu veux ?
A1200PPC+BVPPC (en tour), A1200+B1260, A1200+B1230, AmigaOneG4@1.26GHz+ATI Radeon 9000PRO+AmigaOS4.1, Amiga X-5000@2x2GHz+Radeon R7-250+(pre)AmigaOS4.1FE